Portal Gun

Gives the ability to craft and use the gun from the ‘Portal’ games in Minecraft

Download Mod Installer

MOD INFO

Creator

iChun

Creators Description
None available
Mod Home Page

http://ichun.us/mods/portalgun/

Minecraft Forum Page

http://www.minecraftforum.net/topic/199391-/

DOWNLOAD AND INSTALL

Minecraft Mod Installer

Portal Gun is available to install with Modgician’s Minecraft Mod Installer for the following versions

1.2.5
1.3.2
1.4.5
1.4.6
1.4.7
1.5
1.5.1
1.5.2
1.6.2
1.6.4
1.7.10

To use the Mod Installer, you will need a Modgician account

NOTE: Every time you use Modgician’s Minecraft Mod Installer, you are supporting mod developers and giving back to them financially.

Showing 25 comments
  • caterpiller060711

    When ever I try to load my world I keep getting this error report?
    What can do to fix it?

    Mods loaded: 15
    ModLoader 1.2.5
    mod_PCcore 2.8 for 1.2.5
    mod_PClogic 2.8 for 1.2.5
    mod_PCmachines 2.8 for 1.2.5
    mod_PCtransport 2.8 for 1.2.5
    mod_PCwireless 2.8 for 1.2.5
    mod_PCmobile 2.8 for 1.2.5
    mod_MinecraftForge 3.1.3.105
    mod_TooManyItems 1.2.5 2012-04-13
    mod_Shelf 1.2.5
    mod_Armor 1.2.5
    mod_CraftableMobSpawners 1.2.3
    Dragon Mounts 0.81
    mod_ReiMinimap v3.0_06 [1.2.5]
    mod_PortalGun 1.2.5v1

    Minecraft has crashed!
    ———————-

    Minecraft has stopped running because it encountered a problem.

    — BEGIN ERROR REPORT 8d882785 ——–
    Generated 5/4/12 11:18 PM

    Minecraft: Minecraft 1.2.5
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_31, Sun Microsystems Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: AMD Radeon HD 6530D Graphics version 4.1.11079 Compatibility Profile Context, ATI Technologies Inc.

    java.lang.NoSuchMethodError: alb.getSaveFolder()Ljava/lang/String;
    at aia.a(AnvilSaveHandler.java:21)
    at xd.d(World.java:362)
    at xd.(World.java:345)
    at xd.(World.java:277)
    at net.minecraft.client.Minecraft.a(Minecraft.java:1930)
    at xh.a(SourceFile:163)
    at xh.a(SourceFile:224)
    at vp.j(SourceFile:136)
    at vp.i(SourceFile:114)
    at net.minecraft.client.Minecraft.k(Minecraft.java:1561)
    at net.minecraft.client.Minecraft.x(Minecraft.java:819)
    at net.minecraft.client.Minecraft.run(Minecraft.java:747)
    at java.lang.Thread.run(Unknown Source)
    — END ERROR REPORT 1bb04a1b ———-

    • modman

      Was your Minecraft v1.2.5 a fresh install or was it upgraded from a previous version.

      It seems it crashes for a lot of people if they upgrade minecraft from a previous version then install forge. Try installing a fresh version of Minecraft, then install your mods. Kinda sucks I know as you had 15 mods installed!

      • caterpiller060711

        I took it and I had it modded with different mods before so I uninstalled every thing that had to do with the game (other than my backup’s) and then reinstalled it fresh. So if I really can not get the portal gun mod to work all is not too lost I just can’t have portal fun.

      • bugashboy

        for me since i have mycraft it tells me why theres in error and it said one of the files in forge and modloader conflict

        • modman

          ahhh ok. does it say which file?

          • bugashboy

            adl and 1 or 2 more because the there the same

          • bugashboy

            also you should get mycraft it makes adding modds alot easier and if the conflict you can remove the mod but not the others

    • kkNova

      maybe you install to many mod tried installing only portal gun , forge and modloader then

  • EvilLogic

    I get this when i try to put forge in. I even tried the version you were using.
    I got this error report with the version of forge you had.

    Mods loaded: 3
    ModLoader 1.2.5
    mod_TooManyItems 1.2.5 2012-04-13
    mod_ModLoaderMp 1.2.5v1

    Minecraft has crashed!
    ———————-

    Minecraft has stopped running because it encountered a problem.

    — BEGIN ERROR REPORT efe9a1e1 ——–
    Generated 5/13/12 3:44 PM

    Minecraft: Minecraft 1.2.5
    OS: Windows 7 (amd64) version 6.1
    Java: 1.7.0, Oracle Corporation
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: Intel(R) HD Graphics version 2.1.0 – Build 8.15.10.2086, Intel

    java.util.zip.ZipException: invalid entry CRC (expected 0x0 but got 0x4f0e3d20)
    at java.util.zip.ZipInputStream.read(Unknown Source)
    at java.util.zip.ZipInputStream.closeEntry(Unknown Source)
    at java.util.zip.ZipInputStream.getNextEntry(Unknown Source)
    at ModLoader.readFromClassPath(ModLoader.java:1204)
    at ModLoader.init(ModLoader.java:886)
    at ModLoader.addAllRenderers(ModLoader.java:189)
    at ahu.(ahu.java:77)
    at ahu.(ahu.java:8)
    at net.minecraft.client.Minecraft.a(Minecraft.java:394)
    at net.minecraft.client.Minecraft.run(Minecraft.java:732)
    at java.lang.Thread.run(Unknown Source)
    — END ERROR REPORT e5399c8a ———-

    Oh and i have a lot of mods here’s a list
    -Tale of kingdoms
    -TMI
    -Modloader
    -ModloaderMP
    -optifine
    -REIMINIMAP

  • modman

    My first thought is that it might be conflicting with ModLoaderMP as it’s no longer needed for running Forge on MC 1.2.5 and later.

    • ModderX

      Not really a reply, but the mod doesn’t work. I followed every single step on the video, and chose the right version. What is wrong with mine craft!?

      • modman

        @ModderX
        The problem could be with Forge. (I assume you installed ModLoader & Forge?)
        If your Minecraft was updated from a previous version, then Forge might be conflicting with it. If so, it’s easiest to backup your worlds, delete the .minecraft folder, install fresh copy of Minecraft, install modloader (delete META-INF), install Forge, check MC works, then install Portal Gun.

  • jay

    Hey i need help when i use it it don’t have any texture >.>

    • modman

      Do you have a specific texture installed?

  • kkNova

    i tried dragging the portalgun folder into the mod folder and it did not work when i tried to open my mincraft and tried to create a world it froze halfway…HELP!

    • modman

      @kkNova
      What other mods do you have installed?

    • kkNova

      whatever ive solve the problem already..

  • whiteguardian1

    ahhh when i run minecraft with portalgun mod it does the mojang-dirt background-black screen like when i did forge, do i have to reinstall minecraft again?

  • Bored14

    so i put it into the file but it doesnt show up in “mods” in minecraft when i load the game and there is no gun in-game so i dont think it worked… but theres no errors so not sure what to do next

    • modman

      @Bored14
      Which version of Minecraft are you using?
      Also, do other mods that require Forge show up when you click the Mods button?

  • Portal543

    Hello modman, The portal gun mod is for 1.3.2 now :)

    Just telling you. P.S The installation is the same

    -portal543

  • stevo501

    can someone give me a link for 1.4.5 portal gun

  • windman19

    Hi modgician when i tried to import the portal gun mod it says”we does not exist it in the database”. The version is 1.2.5 i found out.

    • modman

      @WINDMAN19
      Hey mate, try again… I’ve updated the program to match the 1.2.5 download on the website.
      Let me know if you still can’t import it.
      Cheers

  • modman

    ADDED v4.0.0-beta-5 IN MOD INSTALLER FOR MINECRAFT 1.7.10

Leave a Comment