Skip to content

PlayerCoreAPI

Home Minecraft Mods PlayerCoreAPI
A core mod required for Aether II

MOD INFO

Creator:

kingbdogz

Creators Description:

Not available

Mod Home Page:

http://www.aetherii.com

MINECRAFT VERSIONS

PlayerCoreAPI is available to install with Modgician’s Minecraft Mod Installer for the following versions:
1.6.2

To use the Mod Installer, you will need a Modgician account.

PLEASE NOTE: Every time you use Modgician’s Minecraft Mod Installer, you are supporting mod developers and giving back to them financially.

SHARE:

Share on facebook
Share on twitter
Share on reddit
Share on tumblr
Share on whatsapp
Share on email

Anyone can
install mods

Modgician – makes installing Minecraft Mods easy

Clean – Fast – Simple

Logout

Login