Skip to content

Code Chicken Core

Home Minecraft Mods Code Chicken Core
A core mod required for all of chicken_bones Mods

MOD INFO

Creator:

chicken_bones

Creators Description:

This is just a library of classes that all my mods use. You need to install this if you are going to install any of my mods.

Mod Home Page:

Not available

MINECRAFT VERSIONS

Code Chicken Core is available to install with Modgician’s Minecraft Mod Installer for the following versions:
1.12.21.6.21.6.41.7.101.7.21.8

To use the Mod Installer, you will need a Modgician account.

PLEASE NOTE: Every time you use Modgician’s Minecraft Mod Installer, you are supporting mod developers and giving back to them financially.

SHARE:

Share on facebook
Share on twitter
Share on reddit
Share on tumblr
Share on whatsapp
Share on email

Anyone can
install mods

Modgician – makes installing Minecraft Mods easy

Clean – Fast – Simple

6 Comments

  1. UPDATED TO v1.0.0 FOR MINECRAFT 1.7.2

  2. UPDATED TO v1.0.2.10 FOR MINECRAFT 1.7.2

  3. UPDATED TO v1.0.2.11 FOR MINECRAFT 1.7.10

  4. Updated to v1.0.7.47 in mod installer for Minecraft 1.7.10

  5. Added v1.0.5.36 in Mod Installer for Minecraft 1.8


Add a Comment

Logout

Login