Code Chicken Core

A core mod required for all of chicken_bones Mods

Download Mod Installer

MOD INFO

Creator

chicken_bones

Creators Description
This is just a library of classes that all my mods use. You need to install this if you are going to install any of my mods.
Mod Home Page

Not available

Minecraft Forum Page

http://www.minecraftforum.net/topic/909223-/

DOWNLOAD AND INSTALL

Minecraft Mod Installer

Code Chicken Core is available to install with Modgician’s Minecraft Mod Installer for the following versions

1.6.2
1.6.4
1.7.10
1.7.2
1.8

To use the Mod Installer, you will need a Modgician account

NOTE: Every time you use Modgician’s Minecraft Mod Installer, you are supporting mod developers and giving back to them financially.

Showing 6 comments
  • modman

    UPDATED TO v1.0.0 FOR MINECRAFT 1.7.2

  • modman

    UPDATED TO v1.0.2.10 FOR MINECRAFT 1.7.2

  • modman

    ADDED v1.0.2.9 FOR MINECRAFT 1.7.10

  • modman

    UPDATED TO v1.0.2.11 FOR MINECRAFT 1.7.10

  • modman

    Updated to v1.0.7.47 in mod installer for Minecraft 1.7.10

  • modman

    Added v1.0.5.36 in Mod Installer for Minecraft 1.8

Leave a Comment